






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Update on Bishop Choby Tuesday afternoon | Diocese of Nashville | Nashville, TN</title>
		
		<link href="https://dioceseofnashville.com/news/bishop-chobys-health-improving" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Update on Bishop Choby Tuesday afternoon | Diocese of Nashville | Nashville, TN" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Nashville" />
		<meta property="og:url" content="https://dioceseofnashville.com/news/bishop-chobys-health-improving" />
		<meta property="og:title" content="Update on Bishop Choby Tuesday afternoon" />
		
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.11.4.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>

<script type="text/javascript" src="/resources/scripts/production.js"></script>






	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90740757-1', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" noPageImage"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			




<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOff socialMediaOff searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
		
		
			








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/site images/logo.png" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	

	
		
		
		
		
		
			








	
		
	
	

		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	

	
		
		
		
		
		
		
		
			








	
		<div id="search" class="moduleContainer"><input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span></div>
	


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	

	
		
		
		
		
		
		
		
		
			









	
		<nav id="nav" class="moduleContainer normal">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
				
			</ul>
		
	</li>

				
					








	
		<li id="nav179" class="navPage navElement subMenu"><a href="/bishops-page"><span>Bishop's Page</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav261" class="navPage navElement"><a href="/former-bishops"><span>Former Bishops</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav150" class="navPage navElement"><a href="/directions"><span>Directions</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav4" class="navPage navElement"><a href="/departments"><span>Departments</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav3" class="navPage navElement"><a href="/ministries"><span>Ministries</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav248" class="navPage navElement"><a href="/norms-of-the-diocese-of-nashville"><span>Norms of the Diocese of Nashville</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		
		<li id="nav46572" class="navLink navElement"><a href="/parishfinder" target="_parent"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		
		<li id="nav46573" class="navLink navElement"><a href="/schoolfinder" target="_parent"><span>Schools</span></a>
		
	
		
	</li>

				
					








				
					








	
		<li id="nav5" class="navPage navElement subMenu"><a href="/our-faith"><span>Our Faith</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav73354" class="navPage navElement"><a href="/becoming-catholic-1"><span>Becoming Catholic</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav194" class="navPage navElement"><a href="/getting-married"><span>Getting Married?</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav8" class="navPage navElement subMenu"><a href="/news-events"><span>News & Events</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav237" class="navPage navElement"><a href="/editorial"><span>Editorial</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_parent"><span>News</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav24" class="navLink navElement"><a href="/photoalbums" target="_parent"><span>Photo Albums</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav110170" class="navPage navElement"><a href="/advertising-in-the-tennessee-register"><span>Advertising in the Tennessee Register</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav245" class="navPage navElement"><a href="/tennessee-register-current-issue"><span>Tennessee Register Current Issue</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav269" class="navPage navElement"><a href="/tennessee-register-spanish-issue"><span>Tennessee Register Spanish Issue</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav181" class="navPage navElement"><a href="/child-safety"><span>Safe Environment</span></a>
		
		
	
		
	</li>

				
			</ul>
		</nav>
	
	

		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="98290" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Update on Bishop Choby Tuesday afternoon
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='february month'>February</span> <span class='day'>21</span><span class="comma">,</span> 2017</div>
				
				
					<div class="author">by Rick Musacchio, Director of Communications, Diocese of Nashville</div>
				
				<div class="newsDetails">
					<p>As you know, Bishop David Choby is receiving intensive care at Saint Thomas West Hospital. His condition remains unchanged since my update posted to the website and Facebook, yesterday. His doctors remain pleased with his progress.</p> 
<p>As a clarification of the “no visitors” policy, and under the direction of the bishop’s medical team, the hospital has a list of those individuals who are allowed access to Bishop Choby during his treatment in the intensive care unit. Those individuals have been notified and know who they are. All others not on the list, including priests and deacons, will not be allowed access.</p> 
<p>Bishop Choby is sincerely grateful for all who have and continue to offer prayers for his recovery.<br />  </p> 
<hr /> 
<p><br /> <strong>Update on Bishop Choby&apos;s Health Monday Afternoon - February 20</strong><br /> <br /> I received an update about Bishop Choby’s health, late this morning.</p> 
<p>His medical team continues to see indications that their efforts to treat the infection that he developed last week are having very positive effects. Everyone is encouraged with his progress. As concerns about the infection are subsiding, his doctors are turning their attention to plans to treat the back injury that resulted from the fall at his home on Feb. 7. Those plans will result in an extended period of treatment and convalescence. For the immediate future the bishop will remain in the ICU where the medical staff has immediate access to all necessary resources to monitor and care for him and to keep him comfortable.</p> 
<p>He appreciates all of the prayers that we offer for him and his healing.</p> 
<p>The bishop remains unable to receive visitors. Anyone wishing to send him a card or note can address to his attention at the Catholic Pastoral Center, 2800 McGavock Pike, Nashville, TN 37214.</p> 
<p>I will continue to post available updates to his Facebook page and to the diocesan website.<br />  </p> 
<hr /> 
<p><br /> <strong>Update on Bishop Choby&apos;s health Sunday Morning </strong>- <strong>February 19</strong><br /> <br /> I received a report from the hospital this morning that the bishop looks markedly better today than he did last week.<br /> <br /> His vital signs are stable and he has no fever whatsoever. His medical team is encouraged with his progress and positive response to their treatment.<br />  <br /> The medial team has indicated that they expect for him to remain in the intensive care unit for the next several days. That unit provides the best level of care for the bishop, and offers constant monitoring of his vital signs.<br /> <br /> As is common practice with patients being treated in intensive care units, he may not have visitors.<br /> <br /> Please respect the “no visitors” status that the hospital has implemented, as you continue to pray for his recovery.<br /> <br /> I will post further updates to Facebook on Bishop Choby’s page and to the diocesan website as they become available.</p>
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
		
		
		
		
		
		
		
		
		
		
			








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<div style="text-align: center; ">
 <strong>CATHOLIC PASTORAL CENTER</strong> 
 <strong style="color: rgb(255, 255, 255); font-family: &apos;Times New Roman&apos;, Times, serif;"> <strong> |</strong>  </strong> 
 <strong>2800 MCGAVOCK PIKE, NASHVILLE, TN  |  37214-1402 <span style="font-size:14px;"><strong> |</strong>  PHONE: 615-383-6393<br /> HOURS: 8 a.m. to noon and 1 p.m. to 4:30 p.m., Monday through Friday.</span></strong>
</div>
	</div>
</div>
	
	


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>