







<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Holy Rosary offers help to Florida hurricane victims | Diocese of Nashville | Nashville, TN</title>
		
		
			
				<meta name="description" content="We, the people of the Roman Catholic Church of Middle Tennessee, as stewards of our faith, are called to live and proclaim the good news of Jesus Christ by worshiping God in prayer and sacraments, teaching and preaching the Word of God, and loving and serving our neighbors."/>
			
		
		
<script type="text/javascript">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</script><link href="https://dioceseofnashville.com/news/holy-rosary-offers-help-to-florida-hurricane-victims" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Holy Rosary offers help to Florida hurricane victims | Diocese of Nashville | Nashville, TN" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Nashville" />
		<meta property="og:url" content="https://dioceseofnashville.com/news/holy-rosary-offers-help-to-florida-hurricane-victims" />
		<meta property="og:title" content="Holy Rosary offers help to Florida hurricane victims" />
		
			<meta property="og:description" content="We, the people of the Roman Catholic Church of Middle Tennessee, as stewards of our faith, are called to live and proclaim the good news of Jesus Christ by worshiping God in prayer and sacraments, teaching and preaching the Word of God, and loving and serving our neighbors." />
		
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="/resources/scripts/production.js"></script>







	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90740757-1', 'auto');
  ga('send', 'pageview');

gtag('config', 'UA-129258295-1');

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior">
	<div id="mobilePanel"></div>
	
	<div id="background" class="noPageImage hasPageTitle"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			




<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOff socialMediaOff searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/site images/logo.png" alt="Diocese of Nashville" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer normal resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav179" class="navPage navElement subMenu"><a href="/bishops-page"><span>Bishop&apos;s Page</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav261" class="navPage navElement"><a href="/former-bishops"><span>Former Bishops</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav268668" class="navPage navElement"><a href="/bishops-calendar"><span>Bishop&apos;s Calendar</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav150" class="navPage navElement"><a href="/directions"><span>Directions</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav4" class="navPage navElement"><a href="/departments"><span>Departments</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav3" class="navPage navElement"><a href="/ministries"><span>Ministries</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav248" class="navPage navElement"><a href="/norms-of-the-diocese-of-nashville"><span>Norms of the Diocese of Nashville</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav46572" class="navLink navElement"><a href="/parishfinder" target="_self"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		
		<li id="nav46573" class="navLink navElement"><a href="/schoolfinder" target="_self"><span>Schools</span></a>
		
	
		
	</li>

				
					








				
					








	
		<li id="nav5" class="navPage navElement subMenu"><a href="/our-faith"><span>Our Faith</span></a>
		
		
	
		
			 
			
				
			
				
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav73354" class="navPage navElement"><a href="/becoming-catholic-1"><span>Becoming Catholic</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav194" class="navPage navElement"><a href="/getting-married"><span>Getting Married?</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav188786" class="navLink navElement"><a href="www.dioceseofnashville.com/reflect" target="_blank"><span>Reflect</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav188785" class="navLink navElement"><a href="www.dioceseofnashville.com/three-minute-theology" target="_blank"><span>Three Minute Theology</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav8" class="navPage navElement subMenu"><a href="/news-events"><span>Tennessee Register</span></a>
		
		
	
		
			 
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav282239" class="navPage navElement"><a href="/advertising-contract"><span>Advertising Contract</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav257840" class="navLink navElement"><a href="https://www.dioceseofnashville.com/documents/2018/1/SpaldingInstallationIssue.pdf" target="_blank"><span>Bishop J. Mark Spalding Installation-issue</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav242648" class="navPage navElement"><a href="/faith-alive"><span>Faith Alive!</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav244721" class="navPage navElement"><a href="/charity-and-justice-series"><span>Charity and Justice Series</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav261600" class="navPage navElement"><a href="/bishop-j-mark-spalding-official-photo-requests"><span>Bishop J. Mark Spalding Official Photo Requests</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav237" class="navPage navElement"><a href="/editorial"><span>Editorial</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_self"><span>News</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav24" class="navLink navElement"><a href="/photoalbums" target="_self"><span>Photo Albums</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav110170" class="navPage navElement"><a href="/advertising-in-the-tennessee-register"><span>Advertising in the Tennessee Register</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav245" class="navPage navElement"><a href="/tennessee-register-current-issue"><span>Tennessee Register Current Issue</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav269" class="navPage navElement"><a href="/tennessee-register-spanish-issue"><span>Tennessee Register Spanish Issue</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav181" class="navPage navElement"><a href="/child-safety"><span>Safe Environment</span></a>
		
		
	
		
	</li>

				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="198252" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Holy Rosary offers help to Florida hurricane victims
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='december month'>December</span> <span class='day'>14</span><span class="comma">,</span> <span class='year'>2018</span></div>
				
				
					<div class="author">by Andy Telli</div>
				
				<div class="newsDetails">
					
							
							
							<table align="right" border="0" cellpadding="6" cellspacing="1" style="width: 288px;"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/pictures/2018/12/HRA%20donations-10.jpg" /></td> 
  </tr> 
  <tr> 
   <td><strong><span style="font-size:11px;">The fifth-grade students of Holy Rosary Academy teachers Hollie Guthormsen and Jennie Crumby collected donations of clothes, towels, heaters, blankets, toys and other items for families in Florida who lost their homes in Hurricane Michael in October. Erin and Brad Sinor, along with their mother Colleen, drove up from Florida to Holy Rosary, where they had been students, to collect the donations so they can be distributed to those in need.</span></strong></td> 
  </tr> 
 </tbody> 
</table> The Sinor family moved to Florida in 2012. But when Hurricane Michael devasted their town in the Florida Panhandle, their friends from Holy Rosary Academy in Nashville were quick to help.
<br />  
<br /> On Thursday, Dec. 6, Colleen Sinor, her daughter Erin and adult son Brad arrived at Holy Rosary to pack up a truck full of donated clothes, shoes, toys, blankets, pillows, heaters, sleeping bags, stuffed animals, towels and washcloths, hats and mittens and other items to distribute among their neighbors in Port St. Joe, Florida, who are still struggling to get back on their feet after the hurricane.
<br />  
<br /> Erin Sinor told the fifth-grade students of Hollie Guthormsen and Jennie Crumby that she has friends who have lost their homes. “Your donations will help kids there,” she told them.
<br />  
<br /> “When you see it on television, it can seem far away,” Colleen Sinor told the students. “We’re still seeing it every day. … We’re thankful for your help.”
<br />  
<br /> Sinor’s two older children, Laura and Brad, graduated from Holy Rosary, and her daughter Erin completed fifth grade at Holy Rosary as a student of Guthormsen’s when the family moved to Florida.
<br />  
<br /> “I knew they moved to Florida but didn’t know where,” Guthormsen said.
<br />  
<br /> Two years ago, she and her family were in Florida for a camping trip when Hurricane Cindy hit. To avoid the hurricane, they left the Pensacola area and stopped at a restaurant in Port St. Joe. She was surprised to find that Laura Sinor was working at the restaurant.
<br />  
<br /> “It was ironic that I ended up in the same town as my former student,” Guthormsen said.
<br />  
<br /> That chance meeting allowed Guthormsen and the Sinor family to reconnect. And when Hurricane Michael hit, Guthormsen contacted the Sinors to see what the Holy Rosary students could do to help.
<br />   
<table align="right" border="0" cellpadding="6" cellspacing="1" style="width: 288px;"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/pictures/2018/12/HRA%20sinor%20aid-6.jpg" /></td> 
  </tr> 
  <tr> 
   <td><span style="font-size:11px;"><strong>Students in Hollie Guthormsen’s and Jennie Crumby’s fifth grade classes at Holy Rosary Academy collected clothing, toys and other items to be distributed to families whose homes were lost or damaged by Hurricane Michael, which hit the Gulf Coast of Florida in October. Colleen Sinor and her adult children Erin and Brad Sinor, who attended Holy Rosary Academy, drove from Florida to Nashville to collect the donations and will distribute them to people in need along the Gulf Coast. Colleen Sinor, left, uses a broken crayon to show the students what the trees near her home looked like after the hurricane. The students, above right, carry the boxes of donated items onto the truck. Photos by Andy Telli</strong></span></td> 
  </tr> 
 </tbody> 
</table> The students were inspired by Nashville Bishop J. Mark Spalding’s motto from the Gospel of Luke: “To whom much is given, much will be required,” said Shelly Parks, a Holy Rosary parent who helped organize the collection of the donated items.
<br />  
<br /> “There were a lot of moving parts to pull the donation together,” Parks said. “This has been going on for about a month to get this coordinated.”
<br />  
<br /> She thanked the support from the Holy Rosary community and the school  principal, Peter Rodgers. “Holy Rosary is a very loving and giving school,” she said.
<br />  
<br /> When Hurricane Michael started moving toward their home, Collen and Erin Sinor headed two hours inland to wait out the storm in a hotel. They were hoping to be away from home for a day but packed for three days just to be safe.
<br />  
<br /> In the end, it took two weeks before they were allowed back to their home.
<br />  
<br /> Hurricane Michael, with winds reaching 155 mph, made landfall on Oct. 10 near Mexico Beach, about 12 miles from the Sinors’ home in Port St. Joe. It was the fourth strongest storm ever to make landfall in the United States and led to 60 deaths – 45 in this country and 15 in Central America. The storm caused at least $14.58 billion in damages.
<br />  
<br /> Brad Sinor, his wife and child, who live about 20 miles inland from Mexico Beach, decided to ride out the storm at their home.
<br />  
<br /> “The storm came right over our heads,” he said. “It feels like a 737 is sitting on top of your head.”
<br />  
<br /> After the storm passed, “We were completely in the dark,” he said. “No radio stations, no electricity, no phone service. At that point it was the loneliest feeling in the world.”
<br />  
<br /> He and a neighbor cleared downed trees from three miles of road so they could make it to the closest gas station, only to find when they got there that nothing was left.
<br />  
<br /> It took three days to get the smallest sliver of cell phone service, Brad said. “If you ever get an evacuation order, don’t stay. It isn’t worth it.”
<br />  
<br /> When Colleen and Erin Sinor finally were allowed back to their neighborhood, “It was bad,” Colleen said. “It was like World War II pictures of Germany.”
<br />  
<br /> The damage to their home was relatively minor, but many of their neighbors weren’t so lucky.
<br />  
<br /> Erin Sinor is a senior at Port St. Joe High School. Damage to the high school forced school officials to resume classes in a nearby elementary school, sharing the building with the younger students, she explained.
<br />  
<br /> “But nobody was learning anything,” she said. “Mostly they were there to see who was there, whose house was damaged, is everyone OK.
<br />  
<br /> Two months after the storm, and the devastation is still surrounding them. However, because damage to their home was relatively minor, the Sinors have been helping their neighbors by shuttling in supplies as they can.
<br />  
<br /> They planned to take the items donated by Holy Rosary to the schools in Port St. Joe first to distribute them to students and family first, and then move out to the surrounding areas if they can, Colleen Sinor said.
<br />  
<br /> For more information about how to donate, people can visit the website of the Catholic Diocese of Pensacola-Tallahassee at www.ptdiocese.org.
<br />  
<br /> “They really need lots of helping hands,” especially with rebuilding efforts, Parks said.
<br />  
<br /> People also can contact the Sinors through the Facebook page for their business, Catering Connections, 
<a href="https://www.facebook.com/CateringConnectionsPSJ/">https://www.facebook.com/CateringConnectionsPSJ/</a>
<br />  
<br />  
<br />  
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<div style="text-align: center; ">
 <strong>CATHOLIC PASTORAL CENTER</strong> 
 <strong style="color: rgb(255, 255, 255); font-family: &apos;Times New Roman&apos;, Times, serif;"> <strong> |</strong>  </strong> 
 <strong>2800 MCGAVOCK PIKE, NASHVILLE, TN  |  37214-1402 <span style="font-size:14px;"><strong> |</strong>  PHONE: 615-383-6393<br /> HOURS: 8 a.m. to noon and 1 p.m. to 4:30 p.m., Monday through Friday.</span></strong>
</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"c5bc0c20a9","agent":"","beacon":"bam.nr-data.net","applicationTime":96,"applicationID":"3145873","transactionName":"ZlFQZUECDRJYABFZCV8bYUFBCg0GegwLRBReWF5UQUwNBE4QSksIVENBcF8KAhJEQ013I2Ud","queueTime":0}</script></body>
</html>