











<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>PARENTS EXPLORE HAND IN HAND OPTIONS AT OPEN HOUSE | Diocese of Nashville | Nashville, TN</title>
		
		
			
				<meta name="description" content="We, the people of the Roman Catholic Church of Middle Tennessee, as stewards of our faith, are called to live and proclaim the good news of Jesus Christ by worshiping God in prayer and sacraments, teaching and preaching the Word of God, and loving and serving our neighbors."/>
			
		
		
<script type="text/javascript">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</script><link href="https://dioceseofnashville.com/news/parents-explore-hand-in-hand-options-at-open-house" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for PARENTS EXPLORE HAND IN HAND OPTIONS AT OPEN HOUSE | Diocese of Nashville | Nashville, TN" />
			
		
		
		
		
		
			
			
				
				
				
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Nashville" />
		<meta property="og:url" content="https://dioceseofnashville.com/news/parents-explore-hand-in-hand-options-at-open-house" />
		<meta property="og:title" content="PARENTS EXPLORE HAND IN HAND OPTIONS AT OPEN HOUSE" />
		
			<meta property="og:description" content="Dara and Matt Mingus have five children, including a 4-year-old, a 3-year-old, and a 2-year-old with Down syndrome. They would like all three of their younger children to go to the same school, and they would like it to be a Catholic school." />
		
		
			<meta property="og:image" content="https://dioceseofnashville.com" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="628" />
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2wldr9tsuuj1b.cloudfront.net/2496/favicon.ico"/>
<!--[if lt IE 9]>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/html5shiv.js"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/2496/theme.css" type="text/css" />
	

<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/production.js"></script>








	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90740757-1', 'auto');
  ga('send', 'pageview');

</script>

	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel">
		







<nav id="mobileNav">
	<ul>
		
		
			

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_1" class="navPage navElement"><a  class="navName" href="/">Home</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_320743" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/faith">The Faith<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_324125" class="navPage navElement"><a  class="navName" href="/about-catholicism">About Catholicism</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_324093" class="navPage navElement"><a  class="navName" href="/adoration-schedule">Adoration Schedule</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_326612" class="navPage navElement"><a  class="navName" href="/experiences">Experiences</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_332370" class="navLink "><a class="navName" href="/formation" target="_self">Faith Formation</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_324128" class="navPage navElement"><a  class="navName" href="/our-faith">Sacraments</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_194" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/getting-married">Getting Married?<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_195" class="navPage navElement"><a  class="navName" href="/diocesan-marriage-policy">Diocesan Marriage Policy</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_197" class="navPage navElement"><a  class="navName" href="/register-online-for-retreat">Register Online for Retreat</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_198" class="navPage navElement"><a  class="navName" href="/register-by-mail-for-retreat">Register by Mail for Retreat</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_236" class="navPage navElement"><a  class="navName" href="/natural-family-planning">Natural Family Planning</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_326866" class="navPage navElement"><a  class="navName" href="/interesting-in-becoming-catholic">Interested in Becoming Catholic</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_351618" class="navLink "><a class="navName" href="/reflect" target="_self">Reflect</a>
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_358284" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/catholic-school">Catholic Schools<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_361591" class="navPage navElement"><a  class="navName" href="/why-catholic-schools">Why Catholic Schools</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_324095" class="navLink "><a class="navName" href="/schoolfinder" target="_self">Find a Catholic School</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_361590" class="navPage navElement"><a  class="navName" href="/student-life">Student Life</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_324098" class="navPage navElement"><a  class="navName" href="/academic-excellence">Academic Excellence</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_361589" class="navPage navElement"><a  class="navName" href="/faith-school">Faith</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_360212" class="navPage navElement"><a  class="navName" href="/inclusivity">Inclusivity</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_353245" class="navPage navElement"><a  class="navName" href="/ace-welcome-grant">ACE Welcome Grants</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_324094" class="navPage navElement"><a  class="navName" href="/hand-in-hand-options-program">Hand in Hand Options</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_191321" class="navPage navElement"><a  class="navName" href="/advancement-of-catholic-education">ACE-Advancement of Catholic Education</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_361895" class="navPage navElement"><a  class="navName" href="/catholic-school-news">Catholic School News</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			















	<li id="sideNav_46572" class="navLink"><a class="navName" href="/parishfinder" target="_self">Find a Parish</a></li>



		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_181" class="navPage navElement"><a  class="navName" href="/child-safety">Safe Environment</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_324434" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/departments">Diocesan Offices<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_324102" class="navGroup navElement navCollapsible navCollapsed"><span class="navName">Leadership<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_225" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/bishops-office">Bishop&apos;s Office<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_261" class="navPage navElement"><a  class="navName" href="/former-bishops">Former Bishops</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_268668" class="navPage navElement"><a  class="navName" href="/bishops-calendar">Bishop&apos;s Calendar</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_324718" class="navPage navElement"><a  class="navName" href="/bishops-page">Bishop&apos;s Page</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_343800" class="navPage navElement"><a  class="navName" href="/vicar-generals-office">Vicar General’s Office</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_223" class="navPage navElement"><a  class="navName" href="/chancellors-office">Chancellor&apos;s Office</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_184" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/human-resources">Human Resources<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_202" class="navPage navElement"><a  class="navName" href="/employment-opportunities">Employment Opportunities</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_324101" class="navGroup navElement navCollapsible navCollapsed"><span class="navName">Departments<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_325070" class="navLink "><a class="navName" href="http://www.calvarycemeterynashville.com/index.htm" target="_blank">Calvary Cemetery</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_342096" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/tribunal">Tribunal<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_345434" class="navPage navElement"><a  class="navName" href="/tribunal-parish-forms">PARISH FORMS</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_329382" class="navPage navElement"><a  class="navName" href="/chief-administrator-office">Chief Administrator Office</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_183" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/communications-dept-and-tennessee-register">Communications Dept. and Tennessee Register<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_227447" class="navPage navElement"><a  class="navName" href="/subscriptions">Subscriptions to the Tennessee Register</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_227454" class="navPage navElement"><a  class="navName" href="/tennessee-register-advertising">Tennessee Register Advertising</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_248648" class="navPage navElement"><a  class="navName" href="/bishop-elect-spalding-installation-information">Bishop-elect Spalding Installation Information</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_187" class="navPage navElement"><a  class="navName" href="/diaconate-program">Diaconate Program</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_189" class="navPage navElement"><a  class="navName" href="/finance-office">Finance Office</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_192" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/stewardship-development">Stewardship &amp; Development<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_205" class="navPage navElement"><a  class="navName" href="/bishops-annual-appeal-for-ministries">Bishop&apos;s Annual Appeal for Ministries</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_192763" class="navPage navElement"><a  class="navName" href="/seminarian-education-dinner-and-auction">Seminarian Education Dinner and Auction</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_206" class="navPage navElement"><a  class="navName" href="/planned-giving">Planned Giving</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_208" class="navPage navElement"><a  class="navName" href="/bishop-miles-society">Bishop Miles Society</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_207" class="navPage navElement"><a  class="navName" href="/catholic-community-foundation-of-middle-tennessee">Catholic Community Foundation of Middle Tennessee</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_177297" class="navPage navElement"><a  class="navName" href="/year-end-giving">Year-end Giving</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_324106" class="navGroup navElement navCollapsible navCollapsed"><span class="navName">Ministries<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_97472" class="navPage navElement"><a  class="navName" href="/family-life-and-marriage">Family Life and Marriage</a>
		
		
		
	
		<ul>
			
			
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_321072" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/formation">Faith Formation<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_325317" class="navPage navElement"><a  class="navName" href="/bible-study">Bible Study</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_225461" class="navPage navElement"><a  class="navName" href="/encountering-christ-a-bible-study">Encountering Christ, A Bible Study</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_118057" class="navPage navElement"><a  class="navName" href="/he-has-remembered-his-promise-of-mercy-a-bible-study">He Has Remembered His Promise of Mercy, A Bible Study</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_315397" class="navPage navElement"><a  class="navName" href="/mysteries-of-the-kingdom-a-bible-study">Mysteries of the Kingdom, A Bible Study</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_325321" class="navPage navElement"><a  class="navName" href="/lectures-on-audio">Lectures on Audio</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_87439" class="navPage navElement"><a  class="navName" href="/adult-formation-classes">Adult Fall Formation Classes</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_158391" class="navPage navElement"><a  class="navName" href="/three-minute-theology">Three Minute Theology</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_188781" class="navPage navElement"><a  class="navName" href="/reflect">Reflect</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_188" class="navPage navElement"><a  class="navName" href="/catholic-youth-office">Catholic Youth Office</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_325360" class="navLink "><a class="navName" href="http://www.cctenn.org/" target="_blank">Catholic Charities of Tennessee</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_212" class="navPage navElement"><a  class="navName" href="/university-catholic">University Catholic</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_368935" class="navLink "><a class="navName" href="https://www.nashvocations.org/" target="_self">Vocation Office</a>
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_324083" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/about">About Us<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_329200" class="navLink "><a class="navName" href="/bishops-annual-appeal-for-ministries" target="_self">Donate</a>
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_324426" class="navLink "><a class="navName" href="/employment-opportunities" target="_self">Job Opportunities</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_248" class="navPage navElement"><a  class="navName" href="/norms-of-the-diocese-of-nashville">Norms of the Diocese of Nashville</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_324418" class="navPage navElement"><a  class="navName" href="/directions">Contact Us</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			















	<li id="sideNav_335852" class="navLink"><a class="navName" href="https://tennesseeregister.com/" target="_blank">Tennessee Register</a></li>



		
			

















		
			

















		
			

















		
	</ul>
</nav></div>

	<div id="background" class="hasPageImage hasHeaderText hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('https://d2wldr9tsuuj1b.cloudfront.net/2496/pictures/2019/7/header_school7.jpg')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOn largeMegaMenu quickLinksOff socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				







	


	
		
			
				
				
				
					








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="https://d2wldr9tsuuj1b.cloudfront.net/2496/pictures/2018/12/headerLogo-1.png" alt="Diocese of Nashville" style="left:0px;top:0px;" /></a></div>
			
	</div>

		</div>
	
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
					








	
		
			<div id="headerText" class="moduleContainer headerText1 headerText">



	<div class="moduleInner ">
		<div id="headerTextBody" class="headerTextBody1 headerTextBody">
				<a href="/"><img src="/design/spainFlag.png" /> </a> 
<p><a href="/espanol">Español</a></p>
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
					








	
		
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
					









	
		
	
	

	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
					








	
		<div id="search" class="moduleContainer searchContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer normal resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav320743" class="navPage navElement subMenu"><a href="/faith"><span>The Faith</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav324125" class="navPage navElement"><a href="/about-catholicism"><span>About Catholicism</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav324093" class="navPage navElement"><a href="/adoration-schedule"><span>Adoration Schedule</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav326612" class="navPage navElement"><a href="/experiences"><span>Experiences</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav332370" class="navLink navElement"><a href="/formation" target="_self"><span>Faith Formation</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav324128" class="navPage navElement"><a href="/our-faith"><span>Sacraments</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav194" class="navPage navElement"><a href="/getting-married"><span>Getting Married?</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav326866" class="navPage navElement"><a href="/interesting-in-becoming-catholic"><span>Interested in Becoming Catholic</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav351618" class="navLink navElement"><a href="/reflect" target="_self"><span>Reflect</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav358284" class="navPage navElement subMenu"><a href="/catholic-school"><span>Catholic Schools</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav361591" class="navPage navElement"><a href="/why-catholic-schools"><span>Why Catholic Schools</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav324095" class="navLink navElement"><a href="/schoolfinder" target="_self"><span>Find a Catholic School</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav361590" class="navPage navElement"><a href="/student-life"><span>Student Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav324098" class="navPage navElement"><a href="/academic-excellence"><span>Academic Excellence</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav361589" class="navPage navElement"><a href="/faith-school"><span>Faith</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav360212" class="navPage navElement"><a href="/inclusivity"><span>Inclusivity</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav353245" class="navPage navElement"><a href="/ace-welcome-grant"><span>ACE Welcome Grants</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav324094" class="navPage navElement"><a href="/hand-in-hand-options-program"><span>Hand in Hand Options</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav191321" class="navPage navElement"><a href="/advancement-of-catholic-education"><span>ACE-Advancement of Catholic Education</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav361895" class="navPage navElement"><a href="/catholic-school-news"><span>Catholic School News</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav46572" class="navLink navElement"><a href="/parishfinder" target="_self"><span>Find a Parish</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav181" class="navPage navElement subMenu"><a href="/child-safety"><span>Safe Environment</span></a>
		
		
	
		
			 
			
				
			
			
		
	</li>

				
					








	
		<li id="nav324434" class="navPage navElement subMenu megaMenu"><a href="/departments"><span>Diocesan Offices</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		
		
		<li id="nav324102" class="navGroup navElement"><span class="groupName">Leadership</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav225" class="navPage navElement"><a href="/bishops-office"><span>Bishop&apos;s Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav324718" class="navPage navElement"><a href="/bishops-page"><span>Bishop&apos;s Page</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav343800" class="navPage navElement"><a href="/vicar-generals-office"><span>Vicar General’s Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav223" class="navPage navElement"><a href="/chancellors-office"><span>Chancellor&apos;s Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav184" class="navPage navElement"><a href="/human-resources"><span>Human Resources</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav324101" class="navGroup navElement"><span class="groupName">Departments</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		
		<li id="nav325070" class="navLink navElement"><a href="http://www.calvarycemeterynashville.com/index.htm" target="_blank"><span>Calvary Cemetery</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav342096" class="navPage navElement"><a href="/tribunal"><span>Tribunal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav329382" class="navPage navElement"><a href="/chief-administrator-office"><span>Chief Administrator Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav183" class="navPage navElement"><a href="/communications-dept-and-tennessee-register"><span>Communications Dept. and Tennessee Register</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav187" class="navPage navElement"><a href="/diaconate-program"><span>Diaconate Program</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav189" class="navPage navElement"><a href="/finance-office"><span>Finance Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav192" class="navPage navElement"><a href="/stewardship-development"><span>Stewardship &amp; Development</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav324106" class="navGroup navElement"><span class="groupName">Ministries</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav97472" class="navPage navElement"><a href="/family-life-and-marriage"><span>Family Life and Marriage</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav321072" class="navPage navElement"><a href="/formation"><span>Faith Formation</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav188" class="navPage navElement"><a href="/catholic-youth-office"><span>Catholic Youth Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav325360" class="navLink navElement"><a href="http://www.cctenn.org/" target="_blank"><span>Catholic Charities of Tennessee</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav212" class="navPage navElement"><a href="/university-catholic"><span>University Catholic</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav368935" class="navLink navElement"><a href="https://www.nashvocations.org/" target="_self"><span>Vocation Office</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav324083" class="navPage navElement subMenu"><a href="/about"><span>About Us</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav329200" class="navLink navElement"><a href="/bishops-annual-appeal-for-ministries" target="_self"><span>Donate</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav324426" class="navLink navElement"><a href="/employment-opportunities" target="_self"><span>Job Opportunities</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav248" class="navPage navElement"><a href="/norms-of-the-diocese-of-nashville"><span>Norms of the Diocese of Nashville</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav324418" class="navPage navElement"><a href="/directions"><span>Contact Us</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav335852" class="navLink navElement"><a href="https://tennesseeregister.com/" target="_blank"><span>Tennessee Register</span></a>
		
	
		
	</li>

				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="232732" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			PARENTS EXPLORE HAND IN HAND OPTIONS AT OPEN HOUSE
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					<li class="pageTagLink"><a class="navName" href="/catholic-school-news">Catholic School News</a></li>
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='may month'>May</span> <span class='day'>3</span><span class="comma">,</span> <span class='year'>2019</span></div>
				
				
					<div class="author">by Andy Telli, Tennessee Register</div>
				
				<div class="newsDetails">
					
							
							
							<table align="right" border="0" cellpadding="6" cellspacing="1" style="width: 298px;"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/pictures/2019/6/HIHO%20open%20house-4.jpg" /><img alt="" src="/pictures/2019/3/HIHO%20open%20house-4.jpg" /></td> 
  </tr> 
  <tr> 
   <td><span style="font-size:11px;"><strong>The Hand in Hand Options program for students with intellectual and developmental disabilities held an open house on Tuesday, March 12, at St. Ann Church for interested families. Jonathan and Brook Faught, left, talk with Bob Bruener, a St. Matthew School parent, and Alicia Talbot, executive director of the Down Syndrome Association of Middle Tennessee, during the open house. </strong><em>Photo by Andy Telli</em></span></td> 
  </tr> 
 </tbody> 
</table> 
<p>Dara and Matt Mingus have five children, including a 4-year-old, a 3-year-old, and a 2-year-old with Down syndrome. They would like all three of their younger children to go to the same school, and they would like it to be a Catholic school.</p> 
<p>“I grew up going to all Catholic schools. My whole family did,” said Matt Mingus, a graduate of St. Ann School and Father Ryan High School. He wants the same for his children.</p> 
<p>That’s why the Minguses were among about 10 families with children with intellectual and developmental disabilities who attended an open house for the Diocese of Nashville’s Hand in Hand Options program held March 12 at St. Ann.</p> 
<p>For Ashley and Shane Kimball’s daughter Margot, a 3-year-old with developmental disabilities, “school is coming around the corner,” said Ashley Kimball, a parishioner at Christ the King School.</p> 
<p>“We’re new to the process,” Kimball said, but they are hoping to send Margot and her sister to the same Catholic school so they can both be educated in the faith. Having both of their daughters in the same school would meet both the practical needs and spiritual needs of the family, she explained.</p> 
<p>“I’m impressed by how much high level support the program has. It makes me excited about the future of the program,” Kimball said. “I’d love to get her in.”</p> 
<p>Currently, the Hand in Hand Options program is available in three schools: Pope John Paul II High School, St. Ann School and St. Matthew School. St. Matthew plans to expand its program from one student this school year to three beginning in the fall. JPII and St. Ann each have five students currently enrolled in the program.</p> 
<p>The program at St. Ann and St. Matthew is open to middle school students, while JPII serves high school students.</p> 
<p>“We’re happy we can open the doors to Catholic schools to children with all sorts of needs,” said Rebecca Hammel, the diocesan superintendent of schools.</p> 
<p>“As far as we can tell, there is a great need in the community, and we want to serve that,” Hammel said.</p> 
<p>The Hand in Hand Options program offers inclusion for students with intellectual and developmental disabilities, both in the classroom and in the school’s extra-curricular activities.</p> 
<p>“First thing, they are not Hand in Hand students. They are JPII students. They are St. Ann students. They are St. Matthew students,” Maggie Musacchio, the lead Hand in Hand Options teacher at St. Ann told the families and others gathered for the open house.</p> 
<p>The students start their day in their homeroom, rather than in the Hand in Hand Options classroom, interacting with their homeroom teacher and classmates.</p> 
<p>“That’s really unique about Hand in Hand,” Musacchio said. “We really encourage that interaction with their homeroom and classroom teachers.”</p> 
<p>The students spend part of their day with the Hand in Hand Options teachers and part of their day in their inclusion classes studying subjects like religion and science. Their assignments can be adjusted to meet their needs.</p> 
<p>“If they have a question about their assignment in their inclusion classes, we want the students to go to the classroom teacher first,” rather than asking the Hand in Hand Options teachers to serve as a go-between, Musacchio said. “That helps develop their independence.”</p> 
<p>Each student in the program also has another student assigned to them as a peer mentor. The level of help a peer mentor might provide depends on the needs of the students, Musacchio explained.</p> 
<p>“We believe our whole student body benefits” from the inclusion program, said Lori Bellante, director of advancement at St. Matthew School. She, principal Tim Forbes, and Heather Maguire, the school’s special education teacher, all attended the open house to answer questions from interested families.</p> 
<p>“They think it’s a great opportunity to keep families together,” Bellante said of families’ reaction to the Hand in Hand Options program.</p> 
<p>“Families are happy to see Catholic schools opening our arms and welcoming them,” Maguire added. “We’re breaking the stereotype that Catholic schools don’t accept special needs students or don’t have the resources.”</p> 
<p>“There are other schools that are knocking on the door and trying to make it happen,” Hammel said of possible expansion of the Hand in Hand Options program. “It requires a financial commitment. We’re working on that too.”</p> 
<p>People can support the Hand in Hand Options Program through the Bishop’s Annual Appeal for Ministries by using a line item to direct their donation to used to support the program, Hammel said.</p> 
<p>The diocesan development office is also working to establish an endowment of $5 million that would earn an estimated $400,000 a year that would be used to support schools with the Hand in Hand Options program, she said.</p> 
<p>The Hand in Hand Options program has established a partnership with the Vanderbilt University Peabody School of Education’s Special Education Program, Hammel said. The Vanderbilt staff provide professional development for diocesan teachers, to train them how to teach the Hand in Hand Options students in their inclusion classes. They also can serve as consultants for teachers and principals who need advice.</p> 
<p>Another important partnership for the program, Hammel said, is with parents.</p> 
<p>“This is a partnership, not only for Hand in Hand Options students but wherever you have a Catholic school,” Hammel said.</p> 
<p>Parents serve as a child’s first teachers, and the role of Catholic schools is to support the parents in helping their children learn about the faith and get to heaven, Hammel said.</p> 
<p>“That’s a partnership we can’t take for granted,” she said.</p> 
<p>“We really work closely with the parents. We’re on the same team,” Musacchio said. “It’s a strength of the program.”</p> 
<p>“Not every diocese in the country is doing this,” said Mark Lenihan, whose son William, 2, has a rare condition called Williams syndrome. “It’s really exciting to be in Nashville right now” where there are programs like Hand in Hand Options to serve students through high school and the Next Steps program at Vanderbilt University, which serves students beyond high school.</p> 
<p>Lenihan’s son will be a candidate for the Hand in Hand Options program when he is older, he said. “We hope when he’s 6 or 7 there will be a kindergarten option out there,” said Lenihan, a parishioner at Christ the King.</p> 
<p>“The need is there,” said Kay Dodd, chair of the diocese’s Hand in Hand Options Board. “I really see it booming in the lower school levels in the next few years.”</p> 
<p>“It went really well,” Dodd said of the open house. “It brought a sense of community to the Hand In Hand Options program. It’s not just one school program, it’s a diocesan program.”<br /> <br /> <br />  </p> 
<h1 style="text-align: center;"><strong>Margaret Ministry supports parents of children with diverse needs</strong><br />  </h1> 
<p>When Megan and Mark Lenihan moved to Nashville in October 2016, their son Will was 6 weeks old and had not yet been diagnosed with the rare genetic disorder Williams syndrome, which can cause developmental delays, learning challenges and related medical conditions.</p> 
<p>When the diagnosis came, “it was such a blessing to be in Nashville,” where there is a wealth of expertise in conditions that cause developmental disabilities, including the Vanderbilt Kennedy Center, Megan Lenihan said.</p> 
<p>The Lenihans also leaned on their Catholic faith for support.</p> 
<p>“When your child has a unique diagnosis, faith is one of the most important pieces for coping with that,” Lenihan said. “Church can be home for you,” providing spiritual and other types of support.</p> 
<p>With the goal of helping other families with children with intellectual and developmental disibilities, the Lenihans organized the Margaret Ministry at their parish, Christ the King Church in Nashville, in January, named after Blessed Margaret of Castello who was disabled and still lived a life of service.</p> 
<p>“This is our way to connect and support other families,” Lenihan said.</p> 
<p>“We’re in the infancy stages of forming the group,” she said, and so far the ministry has 10 families with children with intellectual and developmental disabilities, ranging from 25 years old to 5 months old, Lenihan said.</p> 
<p>The families offer support for each other, and have discussed offering babysitting nights for the families and finding ways to invite other families back to church.</p> 
<p>“Families with special needs child have stopped coming to Mass because it’s really challenging,” Lenihan said.</p> 
<p>Families can feel isolated from their church, and the ministry is trying to make sure people know they are welcome, she said.</p> 
<p>One of the workers in the Christ the King nursery during Sunday Masses is Maggie Musacchio, the lead Hand in Hand Options teacher at St. Ann School, which serves children with intellectual and developmental disabilities.</p> 
<p>The Lenihans’ son Will spends time in the nursery with Musacchio every Sunday, they said. If other families knew that kind of support was there, they might be able to start attending Mass again.</p> 
<p>The Margaret Ministry also has more than 20 special education professionals involved who can offer advice and support to families, Lenihan said.</p> 
<p>“They know the need is there,” Mark Lenihan said of the professionals. “They want to be at the ready.”</p> 
<p>The ministry has already provided one such connection. A family was set to have a meeting with Metro School officials about an Individual Education Plan for their child. They were unfamiliar with the process, she explained.</p> 
<p>But through the Margaret Ministry, they were connected with a speech therapist who had worked in Metro schools and could explain the process to the family. “She became their advocate.”</p> 
<p>That’s exactly the kind of connections the Margaret Ministry would like to facilitate. “The resources are so rich in our parishes and people want to help, but they don’t know how to help,” Megan Lenihan said</p> 
<p>Her background as a social worker could help that effort, she said. “I know how to connect people with resources.”</p> 
<p>The Margaret Ministry hopes to have monthly meetings. It was scheduled to host an open house at Christ the King on Sunday, March 24. “We’ll do those regularly,” Lenihan said.</p> 
<p> </p> 
<p>The group also is starting a speaker series. The first speaker will be from the Tennessee Disability Pathfinder program, which is run by Vanderbilt University and is a hub of resources for families throughout state. The talk will be at 7 p.m. Tuesday, April 23, at Christ the King.</p> 
<p>The meetings are open to everyone.</p> 
<p><strong>For more information </strong>about the Margaret Ministry, contact Megan Lenihan at 858-243-5371 or Meganlenihan810@gmail.com.</p>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOff footerTextOn ">
			<footer id="footer">
				







	


	
		
			
				
				
				
				
				
				
				
				
				
				
				
					








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				<div class="container"> 
 <div class="column">
  <span>About Us</span> 
  <ul> 
   <li><a href="/our-faith">Sacraments</a></li> 
   <li><a href="/stewardship-development">Stewardship &amp; DEVELOPMENT</a></li> 
   <li><a href="/catholic-schools-office">CaTHOLIC </a><a href="/catholic-schools-office" target="_blank">Schools</a></li> 
   <li><a href="/photoalbums">PHOTO GALLERY</a></li> 
  </ul> 
 </div> 
 <div class="column"> 
  <ul> 
   <li><a href="/adoration-schedule">Adoration Schedule</a></li> 
   <li><a href="/about">About Us</a></li> 
   <li><a href="/child-safety">Safe Environment Program</a></li> 
   <li><a href="/departments">DIOCESAN </a><a href="/departments" target="_blank">Offices</a></li> 
  </ul> 
 </div> 
 <div class="column"> 
  <ul> 
   <li><a href="/events">Events</a></li> 
   <li><a href="/bishops-annual-appeal-for-ministries">Donate</a></li> 
   <li><a href="/employment-opportunities">Job Opportunities</a></li> 
  </ul> 
 </div> 
 <div class="column">
  <!-- Begin Mailchimp Signup Form --> 
  <div id="mc_embed_signup"> 
   <form _lpchecked="1" action="https://dioceseofnashville.us7.list-manage.com/subscribe/post?u=bdd094d243f70c41082f59d64&amp;id=f34d30ecb1" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"> 
    <div id="mc_embed_signup_scroll"> 
     <h2><label for="mce-EMAIL"><strong><span class="wysiwygColor3">Subscribe to our mailing list</span></strong></label></h2> 
     <input class="email" id="mce-EMAIL" name="EMAIL" placeholder="Email Address" required="" type="email" value="" /> 
     <div style="text-align: right;">
      <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
     </div> 
     <div aria-hidden="true" style="position: absolute; left: -5000px;">
      <input name="b_bdd094d243f70c41082f59d64_f34d30ecb1" tabindex="-1" type="text" value="" />
     </div> 
     <div class="clear">
      <input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" />
     </div> 
    </div> 
   </form> 
  </div> 
  <!--End mc_embed_signup-->
 </div> 
</div> 
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css" /> 
<style type="text/css">width: 10%;
  padding: 15px;
  margin: 5px 0 22px 0;
  display: inline-block;
  border: none;
  background: #f1f1f1;
}

	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style> 
<div id="bottomBar"> 
 <div class="socialMedia">
  <a class="facebookSocialMediaIcon" href="https://www.facebook.com/DioceseofNashville/" style="width: 11px; height: 17px; display: inline-block;" target="">
   <svg id="svg-icon-Facebook" viewbox="0 0 16.5 32" xmlns="http://www.w3.org/2000/svg"> 
    <path class="iconContent" d="M 17.7 27 V 17 h 3.4 l 0.5 -3.9 h -3.9 v -2.5 c 0 -1.1 0.3 -1.9 1.9 -1.9 l 2.1 0 V 5.2 c -0.4 0 -1.6 -0.2 -3 -0.2 c -3 0 -5 1.8 -5 5.2 v 2.9 h -3.4 V 17 h 3.4 v 10 H 17.7 Z" fill="currentColor" transform="matrix(1.45 0 0 1.45 -14.935 -7.2)"></path> 
   </svg></a> 
  <a href="https://twitter.com/dio_nash" style="width: 17px; height: 17px; display: inline-block;"> 
   <svg id="svg-icon-Twitter" viewbox="328 355 335 276" xmlns="http://www.w3.org/2000/svg"> 
    <path d="M 630 425 A 195 195 0 0 1 331 600 A 142 142 0 0 0 428 570 A 70 70 0 0 1 370 523 A 70 70 0 0 0 401 521 A 70 70 0 0 1 344 455 A 70 70 0 0 0 372 460 A 70 70 0 0 1 354 370 A 195 195 0 0 0 495 442 A 67 67 0 0 1 611 380 A 117 117 0 0 0 654 363 A 65 65 0 0 1 623 401 A 117 117 0 0 0 662 390 A 65 65 0 0 1 630 425 Z" fill="currentColor"></path> 
   </svg></a>
 </div> 
 <p>Phone: <a href="tel:615-383-6393">615-383-6393</a></p>   
 <div id="footerAddressLine"> 
  <div> 
   <p>Catholic Pastoral Center</p> 
  </div> 
  <div class="divider">
   |
  </div> 
  <div> 
   <p>2800 McGavock Pike</p> 
  </div> 
  <div class="divider">
   |
  </div> 
  <div> 
   <p>Nashville, TN, 37214-1402</p> 
  </div> 
 </div> 
</div> 
<div class="copyright">
 © 2018. Diocese of Nashville. All Rights Reserved.
</div>
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"c5bc0c20a9","agent":"","beacon":"bam.nr-data.net","applicationTime":119,"applicationID":"3145873","transactionName":"ZlFQZUECDRJYABFZCV8bYUFBCg0GegwLRBReWF5UQUwNBE4QSksIVENBcF8KAhJEQ013I2Ud","queueTime":0}</script></body>
</html>