







<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Priestly ordinations | Diocese of Nashville | Nashville, TN</title>
		
		
			
		
		
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><link href="https://dioceseofnashville.com/news/priestly-ordinations-2" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Priestly ordinations | Diocese of Nashville | Nashville, TN" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Nashville" />
		<meta property="og:url" content="https://dioceseofnashville.com/news/priestly-ordinations-2" />
		<meta property="og:title" content="Priestly ordinations" />
		
		
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="/resources/scripts/production.js"></script>







	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90740757-1', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" noPageImage"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			




<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOff socialMediaOff searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/site images/logo.png" alt="Diocese of Nashville" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer normal resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav179" class="navPage navElement subMenu"><a href="/bishops-page"><span>Bishop&apos;s Page</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav261" class="navPage navElement"><a href="/former-bishops"><span>Former Bishops</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav268668" class="navPage navElement"><a href="/bishops-calendar"><span>Bishop&apos;s Calendar</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav150" class="navPage navElement"><a href="/directions"><span>Directions</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav4" class="navPage navElement"><a href="/departments"><span>Departments</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav3" class="navPage navElement"><a href="/ministries"><span>Ministries</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav248" class="navPage navElement"><a href="/norms-of-the-diocese-of-nashville"><span>Norms of the Diocese of Nashville</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav46572" class="navLink navElement"><a href="/parishfinder" target="_self"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		
		<li id="nav46573" class="navLink navElement"><a href="/schoolfinder" target="_self"><span>Schools</span></a>
		
	
		
	</li>

				
					








				
					








	
		<li id="nav5" class="navPage navElement subMenu"><a href="/our-faith"><span>Our Faith</span></a>
		
		
	
		
			 
			
				
			
				
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav73354" class="navPage navElement"><a href="/becoming-catholic-1"><span>Becoming Catholic</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav194" class="navPage navElement"><a href="/getting-married"><span>Getting Married?</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav188786" class="navLink navElement"><a href="www.dioceseofnashville.com/reflect" target="_blank"><span>Reflect</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav188785" class="navLink navElement"><a href="www.dioceseofnashville.com/three-minute-theology" target="_blank"><span>Three Minute Theology</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav8" class="navPage navElement subMenu"><a href="/news-events"><span>News & Events</span></a>
		
		
	
		
			 
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav282239" class="navPage navElement"><a href="/advertising-contract"><span>Advertising Contract</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav261600" class="navPage navElement"><a href="/bishop-j-mark-spalding-official-photo-requests"><span>Bishop J. Mark Spalding Official Photo Requests</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav238010" class="navPage navElement"><a href="/priest-ordination-issue"><span>Advertising for the 2018 Priest Ordination</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav257840" class="navLink navElement"><a href="https://www.dioceseofnashville.com/documents/2018/1/SpaldingInstallationIssue.pdf" target="_blank"><span>Bishop J. Mark Spalding Installation-issue</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav242648" class="navPage navElement"><a href="/faith-alive"><span>Faith Alive!</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav244721" class="navPage navElement"><a href="/charity-and-justice-series"><span>Charity and Justice Series</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav237" class="navPage navElement"><a href="/editorial"><span>Editorial</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_self"><span>News</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav24" class="navLink navElement"><a href="/photoalbums" target="_self"><span>Photo Albums</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav110170" class="navPage navElement"><a href="/advertising-in-the-tennessee-register"><span>Advertising in the Tennessee Register</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav245" class="navPage navElement"><a href="/tennessee-register-current-issue"><span>Tennessee Register Current Issue</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav269" class="navPage navElement"><a href="/tennessee-register-spanish-issue"><span>Tennessee Register Spanish Issue</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav181" class="navPage navElement"><a href="/child-safety"><span>Safe Environment</span></a>
		
		
	
		
	</li>

				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="171418" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Priestly ordinations
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='june month'>June</span> <span class='day'>30</span><span class="comma">,</span> <span class='year'>2018</span></div>
				
				
				<div class="newsDetails">
					
							
							
							<h2 style="text-align: center;"><em><a href="https://www.dioceseofnashville.com/photoalbums/priestly-ordination-photos" target="_blank">See ordination photos at this link.</a></em></h2> 
<p style="text-align: center;"><br /> <img alt="" src="/pictures/2018/7/newpriests-1.jpg" /></p> 
<p>Fathers Richard Childress, Ahn Tuan Phan and Anthony Stewart were ordained to the priesthood by Bishop J. Mark Spalding Saturday, June 30, at the Cathedral of the Incarnation. It was the first ordinations by Bishop Spalding, who was ordained and installed as the Bishop of Nashville earlier this year.<br /> <br /> <em>Read past </em>Tennessee Register<em> articles about our new priests...</em></p> 
<h3><strong><a href="https://www.dioceseofnashville.com/news/deacon-childress-finds-joy-in-bringing-grace-to-people-he-serves" target="_blank">Deacon Childress finds joy in bringing grace to people he serves</a></strong></h3> 
<h3><strong><a href="https://www.dioceseofnashville.com/news/signs-point-the-way-for-deacon-phan-to-realize-his-vocation" target="_blank">Signs point the way for Deacon Phan to realize his vocation</a></strong></h3> 
<h3><a href="https://www.dioceseofnashville.com/news/an-encounter-with-christ-draws-deacon-stewart-toward-priesthood" target="_blank"><strong>An encounter with Christ draws Deacon Stewart toward priesthood</strong></a></h3>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<div style="text-align: center; ">
 <strong>CATHOLIC PASTORAL CENTER</strong> 
 <strong style="color: rgb(255, 255, 255); font-family: &apos;Times New Roman&apos;, Times, serif;"> <strong> |</strong>  </strong> 
 <strong>2800 MCGAVOCK PIKE, NASHVILLE, TN  |  37214-1402 <span style="font-size:14px;"><strong> |</strong>  PHONE: 615-383-6393<br /> HOURS: 8 a.m. to noon and 1 p.m. to 4:30 p.m., Monday through Friday.</span></strong>
</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"c5bc0c20a9","agent":"","beacon":"bam.nr-data.net","applicationTime":7,"applicationID":"3145873","transactionName":"ZlFQZUECDRJYABFZCV8bYUFBCg0GegwLRBReWF5UQUwNBE4QSksIVENBcF8KAhJEQ013I2Ud","queueTime":0}</script></body>
</html>