






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Seminarians at peace before their ordination June 23 | Diocese of Nashville | Nashville, TN</title>
		
		<link href="https://dioceseofnashville.com/news/seminarians-at-peace-before-their-ordination-june-23" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Seminarians at peace before their ordination June 23 | Diocese of Nashville | Nashville, TN" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Nashville" />
		<meta property="og:url" content="https://dioceseofnashville.com/news/seminarians-at-peace-before-their-ordination-june-23" />
		<meta property="og:title" content="Seminarians at peace before their ordination June 23" />
		
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.11.4.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>

<script type="text/javascript" src="/resources/scripts/production.js"></script>






	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90740757-1', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" noPageImage"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			




<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOff socialMediaOff searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/site images/logo.png" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer"><input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span></div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				









	
		<nav id="nav" class="moduleContainer normal">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav179" class="navPage navElement subMenu"><a href="/bishops-page"><span>Bishop's Page</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav261" class="navPage navElement"><a href="/former-bishops"><span>Former Bishops</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav150" class="navPage navElement"><a href="/directions"><span>Directions</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav4" class="navPage navElement"><a href="/departments"><span>Departments</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav3" class="navPage navElement"><a href="/ministries"><span>Ministries</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav248" class="navPage navElement"><a href="/norms-of-the-diocese-of-nashville"><span>Norms of the Diocese of Nashville</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		
		<li id="nav46572" class="navLink navElement"><a href="/parishfinder" target="_parent"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		
		<li id="nav46573" class="navLink navElement"><a href="/schoolfinder" target="_parent"><span>Schools</span></a>
		
	
		
	</li>

				
					








				
					








	
		<li id="nav5" class="navPage navElement subMenu"><a href="/our-faith"><span>Our Faith</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav73354" class="navPage navElement"><a href="/becoming-catholic-1"><span>Becoming Catholic</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav194" class="navPage navElement"><a href="/getting-married"><span>Getting Married?</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav188786" class="navLink navElement"><a href="www.dioceseofnashville.com/reflect" target="_blank"><span>Reflect</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav188785" class="navLink navElement"><a href="www.dioceseofnashville.com/three-minute-theology" target="_blank"><span>Three Minute Theology</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav8" class="navPage navElement subMenu"><a href="/news-events"><span>News & Events</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav237" class="navPage navElement"><a href="/editorial"><span>Editorial</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_parent"><span>News</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav24" class="navLink navElement"><a href="/photoalbums" target="_parent"><span>Photo Albums</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav110170" class="navPage navElement"><a href="/advertising-in-the-tennessee-register"><span>Advertising in the Tennessee Register</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav209516" class="navPage navElement"><a href="/bishop-choby-commemorative-issue"><span>Bishop Choby Commemorative Issue</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav245" class="navPage navElement"><a href="/tennessee-register-current-issue"><span>Tennessee Register Current Issue</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav269" class="navPage navElement"><a href="/tennessee-register-spanish-issue"><span>Tennessee Register Spanish Issue</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav181" class="navPage navElement"><a href="/child-safety"><span>Safe Environment</span></a>
		
		
	
		
	</li>

				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="114121" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Seminarians at peace before their ordination June 23
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='june month'>June</span> <span class='day'>16</span><span class="comma">,</span> 2017</div>
				
				
					<div class="author">by Andy Telli, Tennessee Register</div>
				
				<div class="newsDetails">
					
							
							
							<p>The long journey of faith for transitional Deacons Andrew Forsythe and Joseph Fessenden will reach a new milestone when they are ordained to the priesthood at 10 a.m. Friday, June 23, at the Cathedral of the Incarnation.<br />  <br /> They were hoping that Bishop David Choby, the man who welcomed them to the Diocese of Nashville, and for one of them welcomed them to the Catholic Church, would be able to ordain them as priests. But even before the bishop’s death on June 3, his health problems had led him to ask Cardinal Justin Rigali, the retired Archbishop of Philadelphia who now lives in East Tennessee, to ordain Deacons Forsythe and Fessenden in his place.<br />  <br /> “There’s a certain disappointment” knowing Bishop Choby, who baptized him, gave him his first Communion and confirmed him, won’t be able to ordain him, Deacon Forsythe said. “I’m certainly saddened by it.<br />  <br /> “At the same time, I’m certainly grateful for the gift the bishop was in my life,” he added. “In that way, I’m at peace and overjoyed to know he died in peace. We can’t ask for much more than to die in peace and be surrounded by friends and family.”<br />  <br /> When Deacon Fessenden was considering entering the seminary, he was living in Florida. His parents, who had retired to Lafayette, Tennessee, “insisted that I at least talk to Bishop Choby,” Deacon Fessenden said. “I talked to him with slightly less than zero intention of ever moving up to Nashville.”<br />  <br /> But Bishop Choby’s kindness and personal interest won him over. In the summer of 2010, after he had been accepted as a seminarian of the diocese but before he was scheduled to start classes the following January, Bishop Choby invited Deacon Fessenden to join the other diocesan seminarians on their annual retreat. Bishop Choby himself met him at the airport and had Deacon Fessenden stay at his house. <br />  <br /> His relationship with the late bishop was cemented with that trip, Deacon Fessenden said.<br />  <br /> Deacon Fessenden first felt a call to the priesthood as a teenager, but answered it with an emphatic no.<br />  <br /> As a young adult, he was working as a technology consultant and doing well. But he still felt unfulfilled. “I started to think about returning to the practice of my faith in a meaningful way,” he said.<br />  <br /> While praying the Divine Mercy Chaplet during a retreat, he was reminded of his call and decided to pursue it, Deacon Fessenden said. “It’s the conversation I call, ‘OK God, you win. You’re officially more stubborn than I am.’”<br />  <br /> Deacon Fessenden completed his studies at Notre Dame Seminary in New Orleans. “It’s been a long road,” he said. “It’s been six and half years since I started. I’m finally seeing the end in sight.<br />  <br /> “There’s a little bit of surrealness to actually realize in a week and a half I’ll be able to hear confessions and say Masses,” Deacon Fessenden said.<br />  <br /> Besides being able to celebrate the Eucharist, Deacon Fessenden is especially looking forward to  hearing confessions – “the opportunity to be that medium of God’s mercy to people in a real and effective way.”<br />  <br /> Deacon Forsythe’s journey to the priesthood started after his conversion to Catholicism. He grew up a member of the Church of the Nazarene in Chattanooga, Tennessee, and attended Trevecca Nazarene University in Nashville. As a student, he began a spiritual search, and during a trip to Europe found some answers.<br />  <br /> He and a friend were visiting the Catacombs of St. Callixtus in Rome and heard the story of a martyr who was willing to die rather than give up the Eucharist. <br />  <br /> His friend said to him, “I don’t know about you, but I wouldn’t die for something that was just bread and wine.”<br />  <br /> “It was a pause of the soul,” Deacon Forsythe said. “Why would he die for something that wasn’t the body and blood of Christ?” The thought stayed with him the rest of the trip.<br />  <br /> When he returned to Nashville, he was watching EWTN when he heard one of the guests say, “You won’t find salvation in the books you’re reading but in prayer.” He also watched another program on St. John’s Discourse on the Bread of Life. “I said, ‘I believe Lord.’ The very next day I called the Cathedral” to ask about joining the RCIA program.<br />  <br /> At his baptism in 2006, Bishop Choby encouraged anyone thinking about the priesthood to contact him, and Deacon Forsythe did. <br />  <br /> After his baptism, Deacon Forsythe earned a theology degree through Spring Hill College’s satellite program in Atlanta, taught at Notre Dame High School in Chattanooga, was the music director at St. John Neumann Church in Farragut, and served as the director of religious education at St. Therese of Lisieux Church in Cleveland, Tennessee.<br />  <br /> In the fall of 2011, he began his seminary studies at the Pontifical College Josephinum in Columbus, Ohio. “Seminary teaches you that the Christian life is a marathon and not a sprint,” Deacon Forsythe said. “It’s not only something that’s taught, but it’s something that’s lived.”<br />  <br /> As his ordination draws nearer “I’m at peace. Big peace,” Deacon Forsythe said. “I’m more confident than I have ever been that this is the life the Lord has set up for me and I’m grateful to him for having shown me that.”<br />  <br /> Deacon Forsythe will celebrate his first Mass at 10 a.m. Saturday, June 24 – the Nativity of St. John the Baptist – at the Cathedral.<br />  <br /> Deacon Fessenden will celebrate his first Mass at 9 a.m. Saturday, June 24, at the Church of the Assumption in Nashville. Archbishop Alfred Hughes, the retired Archbishop of New Orleans and Deacon Fessenden’s spiritual director while he was studying at Notre Dame, will be the homilist.<br />  <br />  <br />  </p>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<div style="text-align: center; ">
 <strong>CATHOLIC PASTORAL CENTER</strong> 
 <strong style="color: rgb(255, 255, 255); font-family: &apos;Times New Roman&apos;, Times, serif;"> <strong> |</strong>  </strong> 
 <strong>2800 MCGAVOCK PIKE, NASHVILLE, TN  |  37214-1402 <span style="font-size:14px;"><strong> |</strong>  PHONE: 615-383-6393<br /> HOURS: 8 a.m. to noon and 1 p.m. to 4:30 p.m., Monday through Friday.</span></strong>
</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>