






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Society approves grants for St. Michael and Holy Family, Lafayette | Diocese of Nashville | Nashville, TN</title>
		
		<link href="https://dioceseofnashville.com/news/society-approves-grants-for-st-michael-and-holy-family-lafayette" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Society approves grants for St. Michael and Holy Family, Lafayette | Diocese of Nashville | Nashville, TN" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Nashville" />
		<meta property="og:url" content="https://dioceseofnashville.com/news/society-approves-grants-for-st-michael-and-holy-family-lafayette" />
		<meta property="og:title" content="Society approves grants for St. Michael and Holy Family, Lafayette" />
		
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.11.4.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.11.4/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>

<script type="text/javascript" src="/resources/scripts/production.js"></script>






	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90740757-1', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" noPageImage"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			




<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOff socialMediaOff searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/site images/logo.png" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer"><input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span></div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				









	
		<nav id="nav" class="moduleContainer normal">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav179" class="navPage navElement subMenu"><a href="/bishops-page"><span>Bishop's Page</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav261" class="navPage navElement"><a href="/former-bishops"><span>Former Bishops</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav150" class="navPage navElement"><a href="/directions"><span>Directions</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav4" class="navPage navElement"><a href="/departments"><span>Departments</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav3" class="navPage navElement"><a href="/ministries"><span>Ministries</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav248" class="navPage navElement"><a href="/norms-of-the-diocese-of-nashville"><span>Norms of the Diocese of Nashville</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		
		<li id="nav46572" class="navLink navElement"><a href="/parishfinder" target="_parent"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		
		<li id="nav46573" class="navLink navElement"><a href="/schoolfinder" target="_parent"><span>Schools</span></a>
		
	
		
	</li>

				
					








				
					








	
		<li id="nav5" class="navPage navElement subMenu"><a href="/our-faith"><span>Our Faith</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav73354" class="navPage navElement"><a href="/becoming-catholic-1"><span>Becoming Catholic</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav194" class="navPage navElement"><a href="/getting-married"><span>Getting Married?</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav188786" class="navLink navElement"><a href="www.dioceseofnashville.com/reflect" target="_blank"><span>Reflect</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav188785" class="navLink navElement"><a href="www.dioceseofnashville.com/three-minute-theology" target="_blank"><span>Three Minute Theology</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav8" class="navPage navElement subMenu"><a href="/news-events"><span>News & Events</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav237" class="navPage navElement"><a href="/editorial"><span>Editorial</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_parent"><span>News</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav24" class="navLink navElement"><a href="/photoalbums" target="_parent"><span>Photo Albums</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav110170" class="navPage navElement"><a href="/advertising-in-the-tennessee-register"><span>Advertising in the Tennessee Register</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav245" class="navPage navElement"><a href="/tennessee-register-current-issue"><span>Tennessee Register Current Issue</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav269" class="navPage navElement"><a href="/tennessee-register-spanish-issue"><span>Tennessee Register Spanish Issue</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav181" class="navPage navElement"><a href="/child-safety"><span>Safe Environment</span></a>
		
		
	
		
	</li>

				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="108558" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Society approves grants for St. Michael and Holy Family, Lafayette
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='may month'>May</span> <span class='day'>5</span><span class="comma">,</span> 2017</div>
				
				
					<div class="author">by Andy Telli, Tennessee Register</div>
				
				<div class="newsDetails">
					
							
							
							<table align="right" border="0" cellpadding="6" cellspacing="6" style="width: 288px;"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/pictures/2017/5/property_sign.jpg" /></td> 
  </tr> 
  <tr> 
   <td><strong><span style="font-size:10px;">Father Vic Subb, left, a Glenmary priest who has overseen considerable growth at Holy Family Church in Lafayette, Tenn., has helped the parish move forward with plans for a new church. With him are Avelardo Mercado Chavez, a former student missionary in Lafayette, and Glenmary Brother Larry Johnson, right. </span></strong><span style="font-size:10px;">Tennessee Register <em>file photo by Pete Richardson.</em></span></td> 
  </tr> 
 </tbody> 
</table> Two churches in rural communities will receive grants from the Bishop Miles Society to help them improve their facilities to better serve their congregations.
<br />  
<br /> During the annual Bishop Miles Society Dinner and Meeting, the members voted to approve:
<br />  
<br /> • A $25,000 grant for St. Michael Mission in Robertson County to pay for needed repairs in preparation for the church’s celebration on Oct. 1 of the 175th anniversary of its founding.
<br />  
<br /> • A $25,000 grant to Holy Family Church in Lafayette to help pay for the construction of a new church.
<br />  
<br /> The Bishop Miles Society unites the people of the diocese, Bill Whalen, chief financial officer of the diocese, said during the dinner, held on Thursday, April 20, at Cheekwood. Without help from the Society, he said, parishes in need would stand alone.
<br />   
<table align="right" border="0" cellpadding="6" cellspacing="6" style="width: 288px;"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/pictures/2017/5/StMichaelParish.jpg" /></td> 
  </tr> 
  <tr> 
   <td><span style="font-size:10px;"><strong>St. Michael Church and cemetery in Robertson County, the oldest continuously operating Catholic church in the Diocese of Nashville. </strong>Tennessee Register <em>file photo by Rick Musacchio</em></span></td> 
  </tr> 
 </tbody> 
</table> The Bishop Miles Society, named for the first Bishop of Nashville, was founded in 1969 as the Catholic Foundation of Tennessee Inc. to help raise money for capital improvements at smaller parishes and at those in rural areas of the diocese.
<br />  
<br /> Since its founding, the society has made grants of $1,881,027 to Catholic entities in the diocese. The grants have funded land purchase, church construction, renovations and other projects. 
<br />  
<br /> With the population in Middle Tennessee’s counties is expected to continue growing, the needs to serve the faithful in every corner of the diocese will continue growing as well, Whalen said. And nine of the 38 counties in the diocese have no Catholic church, he reminded the Society members. “So there’s still work to be done.”
<br />  
<br /> St. Michael’s has provided a Catholic presence in the Cedar Hill community of Robertson County since 1842. It is the oldest continuously operating church in the diocese and was founded to serve an enclave of Irish Catholic settlers who were living in what was then still the frontier.
<br />  
<br /> Just outside the doors of St. Michael is the parish cemetery, which is the final resting place of some of its founding members and their descendants. 
<br />  
<br /> Father Anthony Lopez, pastor of St. Michael and Our Lady of Lourdes Church in Springfield, thanked the Society members for their grant and told them, “The people of St. Michael are very protective of their history.”
<br />  
<br /> That history will be celebrated with a special Mass and dinner on Oct. 1, 2017. The grant will be used to help pay for repairs to the church before that celebration.
<br />  
<br /> In Lafayette, the parishioners at Holy Family Church are hoping to start work on their dream of a new church building before the end of the year.
<br />  
<br /> Holy Family was founded after a group of people who were driving to Scottsville, Kentucky, every week for Mass asked the priest to start a new church in Lafayette, closer to home, said Glenmary Father Vic Subb, Holy Family’s pastor.
<br />  
<br /> In its early years, the parish bought an unfinished church building from a Protestant congregation. It has been meeting in what was supposed to be the church’s basement for nearly four decades.
<br />  
<br /> The parish, with 110 families, conducted a capital campaign that raised $452,000 toward the cost of building the new church, parish hall and classrooms, Father Subb said. The $25,000 grant from the Bishop Miles Society will help pay for the construction costs.
<br />  
<br /> “The Catholic Church is a place to offer hope to people,” Father Subb said. “The parish does a tremendous amount of outreach.”
<br />  
<br /> That missionary spirit, present since the beginning, has helped the parish to grow, Father Subb said. 
<br />   
<table align="right" border="0" cellpadding="6" cellspacing="6" style="width: 400px;"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/pictures/2017/5/bms11.jpg" /></td> 
  </tr> 
  <tr> 
   <td><span style="font-size:10px;"><strong>Pictured are the Bishop Miles Society board members, from left to right, front row: Jennifer Bisceglia, Mindy Brodbeck, Jean Kleine-Kracht (co-chair), Carroll Crosslin, Patricia Kyger, Janice Lovvorn, Margie Imorde (co-vice-chair). From left to right, back row: Jeremy Bisceglia, Dan Brodbeck, Bill Whalen (treasurer), Paul Kleine-Kracht (co-chair), Chase Cole, Joe Imorde (co-vice-chair), Dr. H. Newton Lovvorn, Dr. Kent Kyger. </strong><em>Photo by Andy Telli</em></span></td> 
  </tr> 
 </tbody> 
</table> Besides approving the two grants, the Society members also elected new board members. Paul and Jean Kleine-Kracht were re-elected as co-chairs and Joe and Margie Imorde were elected as co-vice chairs. 
<br />  
<br /> During the dinner, the members watched a video message from Bishop David Choby, who was unable to attend because of his health problems. Bishop Choby thanked the members for their support for the Society and its efforts to help the church grow in Middle Tennessee.
<br />  
<br /> He noted that Bishop Richard Pius Miles started building the local church after his appointment in 1837 by traveling across his new diocese, which then included the entire state of Tennessee, on horseback, administering the sacraments and establishing churches with the help of one priest.
<br />  
<br /> “We’ve come a long way as a people of faith since those days in 1837,” Bishop Choby said. “Thank you for every effort you’ve made” to help the diocese’s growth, he added. 
<br />  
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<div style="text-align: center; ">
 <strong>CATHOLIC PASTORAL CENTER</strong> 
 <strong style="color: rgb(255, 255, 255); font-family: &apos;Times New Roman&apos;, Times, serif;"> <strong> |</strong>  </strong> 
 <strong>2800 MCGAVOCK PIKE, NASHVILLE, TN  |  37214-1402 <span style="font-size:14px;"><strong> |</strong>  PHONE: 615-383-6393<br /> HOURS: 8 a.m. to noon and 1 p.m. to 4:30 p.m., Monday through Friday.</span></strong>
</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>