






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Society of St. Vincent de Paul establishes coordinating council for diocese | Diocese of Nashville | Nashville, TN</title>
		
		<link href="https://dioceseofnashville.com/news/society-of-st-vincent-de-paul-establishes-coordinating-council-for-diocese" rel="canonical" />
		
			
				<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Society of St. Vincent de Paul establishes coordinating council for diocese | Diocese of Nashville | Nashville, TN" />
				
			
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Nashville" />
		<meta property="og:url" content="https://dioceseofnashville.com/news/society-of-st-vincent-de-paul-establishes-coordinating-council-for-diocese" />
		<meta property="og:title" content="Society of St. Vincent de Paul establishes coordinating council for diocese" />
		
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="/resources/scripts/production.js"></script>





	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90740757-1', 'auto');
  ga('send', 'pageview');

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" noPageImage"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			




<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOff socialMediaOff searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/site images/logo.png" style="left:0px;top:0px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer"><input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span></div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				









	
		<nav id="nav" class="moduleContainer normal resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav179" class="navPage navElement subMenu"><a href="/bishops-page"><span>Bishop's Page</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav261" class="navPage navElement"><a href="/former-bishops"><span>Former Bishops</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav150" class="navPage navElement"><a href="/directions"><span>Directions</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav4" class="navPage navElement"><a href="/departments"><span>Departments</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav3" class="navPage navElement"><a href="/ministries"><span>Ministries</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav248" class="navPage navElement"><a href="/norms-of-the-diocese-of-nashville"><span>Norms of the Diocese of Nashville</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		
		<li id="nav46572" class="navLink navElement"><a href="/parishfinder" target="_parent"><span>Parishes</span></a>
		
	
		
	</li>

				
					








	
		
		<li id="nav46573" class="navLink navElement"><a href="/schoolfinder" target="_parent"><span>Schools</span></a>
		
	
		
	</li>

				
					








				
					








	
		<li id="nav5" class="navPage navElement subMenu"><a href="/our-faith"><span>Our Faith</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav73354" class="navPage navElement"><a href="/becoming-catholic-1"><span>Becoming Catholic</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav194" class="navPage navElement"><a href="/getting-married"><span>Getting Married?</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav188786" class="navLink navElement"><a href="www.dioceseofnashville.com/reflect" target="_blank"><span>Reflect</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav188785" class="navLink navElement"><a href="www.dioceseofnashville.com/three-minute-theology" target="_blank"><span>Three Minute Theology</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav8" class="navPage navElement subMenu"><a href="/news-events"><span>News & Events</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav242648" class="navPage navElement"><a href="/faith-alive"><span>Faith Alive!</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav244721" class="navPage navElement"><a href="/charity-and-justice-series"><span>Charity and Justice Series</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav248451" class="navPage navElement"><a href="/advent-penance-services"><span>Advent Penance Services</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav237" class="navPage navElement"><a href="/editorial"><span>Editorial</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_parent"><span>News</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav24" class="navLink navElement"><a href="/photoalbums" target="_parent"><span>Photo Albums</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav110170" class="navPage navElement"><a href="/advertising-in-the-tennessee-register"><span>Advertising in the Tennessee Register</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav209516" class="navPage navElement"><a href="/bishop-choby-commemorative-issue"><span>Bishop Choby Commemorative Issue</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav245" class="navPage navElement"><a href="/tennessee-register-current-issue"><span>Tennessee Register Current Issue</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav269" class="navPage navElement"><a href="/tennessee-register-spanish-issue"><span>Tennessee Register Spanish Issue</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav181" class="navPage navElement"><a href="/child-safety"><span>Safe Environment</span></a>
		
		
	
		
	</li>

				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="138526" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Society of St. Vincent de Paul establishes coordinating council for diocese
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='december month'>December</span> <span class='day'>1</span><span class="comma">,</span> <span class='year'>2017</span></div>
				
				
					<div class="author">by Ned Andrew Solomon, Tennessee Register</div>
				
				<div class="newsDetails">
					
							
							
							<table align="right" border="0" cellpadding="6" cellspacing="6" style="width: 288px;"> 
 <tbody> 
  <tr> 
   <td><img alt="" src="/pictures/2017/12/SVDPS-District-Counci-Officers.jpg" /></td> 
  </tr> 
  <tr> 
   <td><span style="font-size:10px;"><strong>Officers for the newly formed diocesan council of the Society of St. Vincent de Paul  were elected and commissioned on November 18. Pictured, from left, are David Diaz of St. Henry Parish, treasurer; Ron Szejner of St. Henry Parish, vice president and chairman of the Conference Development Committee; Anne Hamann of St. Patrick Parish, secretary; Joseph Bibeau of St. John Vianney Parish, president. They are pictured with Morgan Jellett, far right, the vice president of St. Vincent de Paul Society for all Southeastern states</strong></span>.</td> 
  </tr> 
 </tbody> 
</table> 
<p>The Society of St. Vincent de Paul has organized a new Diocesan Council in Nashville to coordinate the efforts of individual parish conferences. <br />  <br /> The Nashville Diocesan Council joins Diocesan Councils in Knoxville and Memphis in serving all of Tennessee.<br />  <br /> There are presently eight parish conferences in the Nashville area; four of those were established just in the last two years. “I attribute this growth to the fact that we are doing a better job publicizing the good works of the Society of St. Vincent de Paul,” said Joseph Bibeau, newly-elected president of the Nashville Council and parishioner at St. John Vianney Church in Gallatin. “Each year, just in the Nashville area, we prevent hundreds of families – most either elderly or with children – from being evicted from their home, having their electricity, water or heat turned off and providing them with food, medical supplies and transportation.”<br />  <br /> The Society of St. Vincent de Paul, which recently celebrated its 400th anniversary, is the largest charity in the world that prioritizes helping the poor. “The Society of St. Vincent de Paul focuses on direct encounters with those in need with a strong emphasis on meeting in the recipient’s home,” explained Bibeau. “This personal touch allows our volunteers to better assess the need in order to maximize the effective use of our donors’ contributions. It also creates a personal relationship with those in need, which greatly impacts the community’s perception of the Catholic Church.”<br />  <br /> Having a coordinating Council is not a new concept. Most dioceses around the country have had district and diocesan councils for many years now. “Nashville in the past had very few conferences, so they operated as ‘independent’ conferences without much assistance from a local leadership group,” Bibeau said.<br />  <br /> The Nashville Council’s leadership officers were elected and commissioned on Nov. 18 in a ceremony presided over by Morgan Jellett, vice president of the National Council of the Society of St. Vincent de Paul for all of the Southeastern states. Besides Bibeau as president, officers include David Diaz of St. Henry Church in Nashville as treasurer, Ron Szejner of St. Henry as vice president and chairman of a new Conference Development Committee, Anne Hamann of St. Patrick Church as secretary, and Deacon Bill Forte of St. Matthew Church in Franklin as the Diocesan Council spiritual advisor. <br />  <br /> Five conference presidents also were commissioned at the November event. They are Ann Smith of the St. Henry Conference; Thomas Ashton of Our Lady of the Lake Conference; Carolyn Warden of the St Edward Conference; Kristie Hynniman of the St John Vianney Conference; and Jennifer Lange of the Immaculate Conception Conference in Clarksville.<br />  <br /> The leadership wasted no time getting to work, identifying the needs of the conference. “St. Vincent emphasized the importance of servant leadership from the beginning,” said Bibeau. “We are here to serve the conferences in an advisory role.” The local conferences have stated they would like assistance in enhancing their spirituality and friendship with fellow Vincentians, as well as a forum for sharing best practices, and opportunities for continuing education on topics affecting their work such as the Supplemental Nutrition Assistance Program (SNAP) and Section 8 housing subsidies.<br />  <br /> According to Bibeau, the Vincentians typically encounter two types of need: the first is a short-term “upset” because of the loss of a job or because some other crisis has occurred. <br />  <br /> “These are the easiest to address because we can simply help them with financial assistance on a short-term basis until they get back on their feet,” he said. “I believe this need has become less prevalent because of the many programs available today.” <br />  <br /> Bibeau believes the second category of need is much more challenging: where the people served have been relying on others to support them for an extended period of time, and have not been able to develop the confidence or motivation to become self-sufficient. <br />  <br /> “This type of poverty is growing,” said Bibeau. “They need more than just a government program throwing money at them. They need spiritual and emotional help to believe in themselves and feel a sense of achievement in being self-sufficient. They need inspiration to get their GED or other specialized job training to be able to rise above minimum wage jobs. Most of them can do this if they have the right encouragement.” <br />  <br /> In fact, the Society of St. Vincent de Paul has launched a national program called “Systemic Change,” which attempts to address this issue by supporting people in moving from dependency to self-sufficiency. Bibeau is encouraged by this program’s focus, and plans to promote awareness of it at the local level.<br />  <br /> But for now, the primary goal of the new Council, and Bibeau’s presidency, is to spread the good word about the Society’s work, and to expand the number of conferences in the diocese. That means augmenting the forward momentum already happening here. “Many Catholics are looking for a way to give back because of the many blessings we have enjoyed,” said Bibeau. “On the other hand, we plan to grow involvement from our young adults,” he continued. “We also plan to grow conferences by proactively meeting with parish leaders and their pastors to show them the positive things an active conference can do for their parish and the perception of them in their community.”<br />  <br /> For those interested in forming a St. Vincent de Paul conference at their parish, contact Ron Szejner at 615-630-6620.</p>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<div style="text-align: center; ">
 <strong>CATHOLIC PASTORAL CENTER</strong> 
 <strong style="color: rgb(255, 255, 255); font-family: &apos;Times New Roman&apos;, Times, serif;"> <strong> |</strong>  </strong> 
 <strong>2800 MCGAVOCK PIKE, NASHVILLE, TN  |  37214-1402 <span style="font-size:14px;"><strong> |</strong>  PHONE: 615-383-6393<br /> HOURS: 8 a.m. to noon and 1 p.m. to 4:30 p.m., Monday through Friday.</span></strong>
</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>